NEWYear Sale! Save 20% with discount code "NEWY22"

Home Forums Ovations Themes Cybersecurity theme is incompatible Reply To: Cybersecurity theme is incompatible

#8225
Developer
Moderator

Hi,

We have updated the theme, please download the updated theme from My Account page of our site and install it.

Also, please take backup of your site data available before installing the updated theme.

Many Thanks

Translate ¬Ľ

WordPress Bundle - Get All Our Premium Themes In Single Package For $89

X