NEWYear Sale! Save 20% with discount code "NEWY22"

Home Forums Ovations Themes CyberSecurity Theme Issues Reply To: CyberSecurity Theme Issues

#8311
Developer
Moderator

Hi,

Please change the PHP version of your server to 7.4 then it will work.

Please take backup of your site if any data is available before proceeding further.

Many Thanks

Translate ¬Ľ

WordPress Bundle - Get All Our Premium Themes In Single Package For $89

X