NEWYear Sale! Save 20% with discount code "NEWY22"

Home Forums Ovations Themes Cybersecurity theme is incompatible

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8215
    Todd Reibling
    Participant

    Your theme (Cyber Security Services Pro) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. Suggestions to fix this:

    Update your theme to the latest version. If no update is available contact your theme author asking about compatibility with the current WooCommerce version.
    If you copied over a template file to change something, then you will need to copy the new version of the template and apply your changes again.

    When I loaded this theme, it crashed my WordPress Admin. I had to have it disabled in order to get back into our admin console.

    #8225
    Developer
    Moderator

    Hi,

    We have updated the theme, please download the updated theme from My Account page of our site and install it.

    Also, please take backup of your site data available before installing the updated theme.

    Many Thanks

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Translate ¬Ľ

WordPress Bundle - Get All Our Premium Themes In Single Package For $89

X